08/24/18 23:39 PM  

RingCentral Phone - Troubleshooting - Sound / Audio Issues | Windows

« Go Back

Article

 
SummaryWorkaround for sound or audio issues when using the RingCentral Phone for Windows. The issue is when the headset randomly mutes during calls and the headset keeps muting itself randomly while you are on a call.
Details

 

RingCentral Phone - Troubleshooting - Sound / Audio Issues | Windows


Problem

When using a headset in RingCentral Phone for Windows, the app mutes shortly into the call so the far end can no longer hear audio.
 

Environment

Operating System: Windows 10
RingCentral Desktop app version: 9.1, 9.2 and 9.3
Headset Brand/Model: all brands
 

Cause

Two issues could be causing the problem: 

1. Windows 10 audio controls
2. The Automatically adjust microphone settings option within RingCentral Phone for Windows
 

Workaround

The solution is to turn OFF or disable the option to automatically adjust microphone settings within RingCentral Phone for Windows. 

1. Launch and log in to RingCentral Phone.

2. Click the Settings or Gear button.

3. On the Sound section, disable Automatically adjust microphone settings

sound - adjust microphone

This should resolve the issue. If the issue is still not resolved, continue below. 

3. Right-click the Volume icon on taskbar, and then choose Sounds in the menu.

volume icon - sounds menu

4. In the Sound window, select Communications > Do nothing.
Click Apply, and then click OK.

sound menu - communications - do nothing

 
Ranking
Was this information helpful?
Yes
No
Somewhat

Tell us why and what can we do to improve this information