12/21/17 01:53 AM  

Known Issue: RingCentral Meetings App v5.4 Issue with Mac OS v10.9

« Go Back

Article

 
SummaryHow do I resolve RingCentral Meetings App v5.4 Issue with Mac OS v10.9
Details

Issue:

Users running Mac OS 10.9 or below will not be able to launch version 5.4 of the RingCentral Meetings app.
 

Solution:

The workaround is to download and use this version of the RingCentral Meetings app: Click this link to download.
 

Status:

​This is a known issue and a fix for the RingCentral Meetings version 5.4 is still in progress, please check this article for any updates.
Ranking
Was this information helpful?
Yes
No
Somewhat

Tell us why and what can we do to improve this information