04/29/19 22:37 PM  

RingCentral Meetings - Resolve Unable to Assign Large Meetings License

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Article

 
SummaryThis article helps you resolve the issue when you are unable to assign a Large Meetings license.
Details


How to resolve the inability to assign Large Meetings license


Problem

You may see the error, "Service is temporarily unavailable, please try again later. If the problem continues, please contact RingCentral Support" when using RingCentral Meetings.



Cause

This happens when the Large Meetings license is assigned to the wrong User.



Solution

Try to assign the license again.


1. Log in to the RingCentral Online account.


2. Go to Admin Portal > Billing > Meetings > Large Meeting tab.


3. Click Unassign next to the license to assign.


4. You will get the confirmation, "Are you sure you want to unassign Large Meeting 100 License?" Click Yes.


5. Click Assign.


6. Select the User from the list, then click Assign.



See Also

RingCentral Meetings - Large Meetings | Purchase and Assign a License

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